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Learning Outcomes

By the end of this unit the learner will be able to:

v Define the basic page layout for a workbook

v Refine the page layout and apply print options
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UNIT 05 PRINTING WORKBOOK CONTENTS

Define the Basic Page Layout for a Workbook

THE PRINT OPTIONS IN BACKSTAGE VIEW

To open the print options in the Backstage view, click File = Print:

With the Print category selected, you will see a preview pane that shows how your worksheet
will look on the printed page, as well as a variety of print options:
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Page Setup

On the left pane of the Print category, you will see the Print command (1), whichwill tell your
computer to actually print this document:



Microsoft Excel

Copiess |1 -
Eﬂ = 9
Print

Save
Save As Printer '

Brother Laser®:o
Print W

o 3 Ready 9
Share Printer Properties
. Settings
j__l Print Active Sheets
Publish Only print the active sheets
Pages: | : | to | :
Close
||=|:|-|=|:| Collated .

123 123 123
Account D Partrait Orientation -
Options I:I Letter

85" x 11"
Pzl @ Mormal Margins

Left: 0.7" Right 0.7"

[4[Y Mo Scaling
10 Print sheets at their actual size

Page Setup

Next to it is the Copies increment box (2), which you can use to choose the number of copies
that you would like to print. Below these options is the Printer drop-down command (3) that
you can use to choose what printer you would like to print to. Finally, the Settings section (4)
allows you to choose page ranges, page orientation, paper size, margins, and more.
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Printing Selected Worksheets or a Workbook

Under the Settings heading in the Print category, you can specify what parts of your workbook

you would like to print. By default, Print Active Sheets will be selected, so only the currently
displayed worksheet will be printed:

E Print Active Sheets
Only print the active sheets

E Print Entire Workbook
Print the entire workbook

Print Selection
Only print the current selection

Ignore Print Area

The Print Entire Workbook option will print all worksheets within the current workbook. If you
click Print Selection, you can choose to print only the cells that you have selected.

THE PAGE SETUP DIALOG BOX

To open the Page Setup dialog box, click the Page Setup link at the bottom of the Settings
section in the Print category:
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You can also click the option button in the Page Setup group of the Page Layout tab:

- Book] - Excel

Home Insert Page Layout Formulas Data Review View Q Tell me what you want to do...

@ @ IE [% ’% E@ EWidth: Automatic = | Gridlines  Headings

_ i g K ! k E[l Height: | Automatic = View View
Margins Orientation Size  Print Breaks Background Print =
: - - Aea- - Titles el Scale  100% I [lPrnt [ Print
Themes Page Setup — rl:? Scale to Fit ] Sheet Options ]

With either command, the Page Setup dialog box will open. This dialog box includes four tabs
that provide controls to customize how your workbook is printed:

Margins  Header/Footer Sheet

Crientation
(®) Portrait () Landscape
Scaling

@gdjusttcu: % normal size
() Fit to: 1 3] pagelsiwideby [1 12 tal

Paper size: | Letter

[<][<]

Print guality: |

First page number:

Note that some of the options in this dialog can also be found in the Print category of the
Backstage view.
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THE PRINT PREVIEW OPTION

When you click File = Print, you will see a preview of what your printed document will look like
on the right-hand side of the screen:
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This view provides a scaled-down version of what your document would look like if it were
printed with the current settings. You can flip through the pages using the arrows at the bottom
of the screen. There are also two commands in the bottom right-hand corner of this view. Click
the left command to show/hide margins, or click the right one to zoom to 100%:

1 Jof1 > i) =

WORKBOOK VIEWS

The Workbook Views group on the View tab lets you switch between the different views. When
you start Excel, Normal view will be selected:
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You can switch between views using the commands on the status bar as well. From left to right,
you can switch between Normal, Page Layout, and Page Break Preview views:

|@E|- i + 100%

You can also adjust which elements of the worksheet will be visible by checking or unchecking
the commands in the Show group of the View tab:
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HEADERS AND FOOTERS

To begin creating headers and footers, click the option button in the Page Setup group of the
Page Layout tab:
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The Page Setup dialog will open. Then, click the Header/Footer tab:

{ Page : Margins Headergmter Sheet

Crientation
(®) Portrait () Landscape
Scaling

(® Adjust to % normal size
() Fit to: page[s] wide by taII

Paper size: | Letter

[<][<]

Print guality: |

First page number:

Print... | | Print Preview | | Options... |

[ ok || Caneel |
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Here you can choose a variety of headers and footers from the appropriate menus. In this

example, we have chosen the file name (Book1) as the header and the page number for the
footer:

Page Setup ? *
Page Margins  Header/Footer Sheet
Bookl
Header:
Book1
| LCustom Header... | | Custom Footer... |
Footer:
(Page s ———————————————————— 4
Pagel

T Different odd and even pages
[] Different first page

Scale with document

Align with page margins

Print... | | Print Preview | | Options... |

[ ok | cancer |

Click OK to create your header and/or footer.
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HEADER AND FOOTER SETTINGS

In addition to basic header and footer settings, the Header/Footer tab on the Page Setup dialog
also includes more detailed settings. You can find these settings near the bottom of the tab:

Page Setup ? et

Page kargins

Header:
[none)

Custom Header... | | Custom Footer...

Footer

[none)

|:| Different odd and even pages
|:| Different first page

Scale with document

Align with page gargins

I_Erint... | | Print Preview | | Options... |

[ ok || Cancel |

These options are all fairly self-explanatory; they allow you to set different footers for odd and
even pages as well as the first page. You can also set alignment and scaling options.
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PAGE MARGINS

If you click Page Layout - Margins,you will see a menu which usually has three preset margin

options:

Home

-

Formulas Da

n Colors -

Fonts -
= @ Effects -

Themes

Themes

Insert Page Layout

il et

Margins Orientation  Size

- % - -

MNormal
Top: 075"
Left: 07"
Header, 0.3"
Wide

Top: 1"
Left: 1"
Header: 0.3"
MNarrow
Top: 075"
Left: 0.25"
Header: 0.3"

Custom Margins...

Print EBreaks Bz
HArea~ -

Bottorm: 0.75"
Right: 0.7"
Footer: 0.3"

Bottorm: 1"
Right: 1"
Footer: 0.3"

Bottorm: 0.75"
Right: 025"
Footer: 0.3"

Just click an option to apply it. For more options, click the Custom Margins command.
Alternatively, you can click the option button in the Page Setup group and click the Margins tab.
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With either command, the Margins tab of the Page Setup dialog will be displayed:

Page Setup 7 X
Page M ..... arglns Header/Footer Sheet
Top: Header:
0.75 |3 03 |3
Left: Right:
07 |3 07 |3
Bottom: Footer:
03 B
Center on page
[] Harizantally
] wertically
Print... | | Print Preview | | Options... |
[ ok | cancer |
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MARGINS TAB OPTIONS

On the Margins tab of the Page Setup dialog box,you can manually set the margin sizes for the
current worksheet. Additionally, you can set text alignment on the page as well as
header/footer margins:

Page | Margins| Header/Footer Sheet

Top: Header
0.75 |3 03 [
Left: Right:
07 [ 07 [
Eottom: Footer
05 5
Center on page
[] Harizantally
[] vertically
Print... | | Print Preview | | Options... |
| ok | cancel

PAGE ORIENTATION

The final print option that we will examine is page orientation. This setting allows you to choose
whether your worksheet will be printed with the long side vertically (portrait) or horizontally
(landscape).
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You will find this setting in the Print category of Backstage view:
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You can also find this command on the Page tab of the Page Setup dialog and on the Page

Layout tab:
=
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Refine the Page Layout and Apply Print Options

Zoom OPTIONS

You can adjust the zoom settings for your worksheet so that you can enlarge or reduce the
amount of information that is displayed on the screen at once. To either increase or reduce the
zoom level, click View - Zoom:

H ©- s Book1 - Excel

Home Insert Page Layout Formulas Data Review i Q Tell me what you want to do.

= D I@ Ruler [/ Formula Bar Q [E)ﬂ D |_—|—_| E @-Spllt

,Hlde
Normal Page Break Page Custom [ Gridlines [v] Headings Zoom 100% Zoom.to New Arrange Freeze DU o
Preview Layout Views |} Selection Window Al Panes~ (=2
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The Zoom dialog will open with optionsto choose from a variety of zoom presets. You can also
enter a custom zoom level into the Custom text box:

Zoom ? X

Magnification

025%

OEltseIectinn
l:::IQ.Jstu::um: 35,

[ ok | cane

Click OK to apply your zoom settings.

You can also adjust the zoom level with the zoomslider on the status bar:
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i M [- I 700 |

Remember that zoom is measured by percentages, so 200% would be the equivalent of
zooming in 2X.

PAGE BREAKS

Page breaks are used to identify where a new page begins and another ends.Excel will
determine automatically where page breaks appear based upon the paper size that you
selected and its orientation, but you can modify these breaks and add your own.

When viewing your workbook, page breaks are identified by thin vertical dashed lines:
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Note that such page breaks may only be displayed after you have viewed a print preview of the
current workbook.
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PAGE BREAK OPTIONS

To insert a manual page break, first click on the cell where you want the page break to be
placed. (A vertical page break will be added to the left of the selected cell and a horizontal page
break will be added to the top of it.) Next, click Page Layout = Breaks = Insert Page Break:
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File Home Insert Page Layout Farmulas Data Review Vi
- Colars = W . = e
= O 5 Dlers 5
] M- 03 D L) & e
Thermes Margins Orientation Size  Print  Breaks Background Print ¢
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Themes Page Setup Insert Page Break

Remove Page Break

Reset All Page Breaks

To remove a page break, click to select the cell that is either to the immediate right or bottom
of the break. Next, click Page Layout - Breaks > Remove Page Break:

= :
File Home Insert Page Layout Farmulas Data Review
- Colars = W . = e
e R GRS B
Rl ronts- RIREREY = =1
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Reset All Page Breaks |>3

Clicking the Reset All Page Breaks option in this menu will remove all manual page breaks on
the current worksheet.
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Gridlines

Gridlines refer to the thin horizontal and vertical lines that divide a worksheet into rows and
columns. Such gridlines are very useful in helping to separate data from one another and
facilitate the readability of your worksheets. For this reason, it is generally a good idea to
include gridlines in your printout. To do this, click the Page Layout tab and check the Print
checkbox under the Gridlines header in the Sheet Options group:
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THE PRINT AREA

The print area feature allows you to choose exactly what area of your spreadsheet to print. To
begin, select the range of cells that you want to print. Next, click Page Layout = Print Area -
Set Print Area:
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Once the print area is set, it will be surrounded by page break lines that are solid rather than
dashed:
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Removing the Print Area

To clear a print area, select the area in question. Then, click Page Layout - Print Area = Clear

Print Area:
Page Layout Formulas Data Review
- nCoIors* @ D-‘i‘ o |:b* i
B RN =
Themes Margins Orientation Size | Print  Ereaks Background Print
. Effects = . - - Areav Titles
Themes Pag Rﬁ', Set Print Area £
| Clear Print Area h
PRINT TITLES

If you are working with a worksheet that will span multiple pages when printed, you have the
option to have the row and column titles repeat. This ensures that each page has the
appropriate title that identifies each row and column so you do not end up with just a page of

data and no labeling information.

To access the print title options, click Page Layout = Print Titles:
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The Page Setup dialog will now be open to the Sheet tab. Using the “Rows to repeat at top” and
“Columns to repeat at left” text boxes, you can choose exactly what cells you want repeated:

Page Setup ? >
Page Margins  Header/Footer ........ 5 heet ......
Print area: |41:F4 5.5
Print titles
Rows to repeat at top: | Fhz
Columns to repeat at left: | ERz
Print
L] Gridlines Comments: |[Nnne]
Elack and white
I:l - Cell grrors as: |disp|ayed
|:| Draft guality
|:| Row and column headings
Page order
Down, then over |(E=li=] EaEo)
@b EE [EJE.: EE
() Over, then down | =4 5 ﬂ. =
EEE] [SEE
| Print... | | Print Preview | | Options... |

[ ok || Cancel |

Note that this tab also includes options to print gridlines, choose a print area, and much more.

Print Row and Column Headings

The Sheet tab of the Page Setup dialog also includes the “Row and column headings” checkbox:
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Black and white
I:l - Cell grraors as: |di5p|ayed
|:| Drraft guality

|:| Fow and column headings s
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By enabling this option you can print the alphabetic column headers and numeric row headers
along with your worksheet. This option is disabled by default.

SCALING OPTIONS

If you find that the worksheet you want to print will span too many pages, you can choose to
restrict the printout to a set number of pages. This will cause Excel to scale the size of your
pages down in order to fit them onto the chosen number of pages. Alternatively, you can also
choose to increase the scale so that your worksheet will appear larger (and possibly more
readable) on the page, but take up more printed pages as a result.

All of these scaling options are found on the Page Layout tab, within the “Scale to Fit” group:
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Clicking either the Width or Height drop-down menus will allow you to choose the number of
pages that you want the printout to span in those directions:
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The Scale increment box, on the other hand, allows you to scale the content of your worksheets
up or down:
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